cancel
Showing results for 
Search instead for 
Did you mean: 

What requirements does my smartphone have to fulfil to use the Connected App?

What requirements does my smartphone have to fulfil to use the Connected App?

iOS version 9.3 or higher , Android version 5.0 or higher. Please make sure that your smartphone can download the required software version. For further information, please contact the manufacturer.
Was this answer helpful?